Once You Know, You Newegg
Page 3 of 3 FirstFirst 123
Results 21 to 29 of 29

Thread: site maintenance

  1. #21
    Join Date
    Oct 2003
    Location
    North Little Rock, AR (USA)
    Posts
    8,148
    Priorities my friend, take care of that flu first, make sure you're fully recovered, and only then look into the forum issue. We will check back in with you sometime later hopefully when you're feeling good again.
    I'm stubborn and never take flu vaccine myself so I've got a few good ones too over the years, I know how it feels. So far I've dodged it this year (knock on wood!) but it's still early in the winter here.
    Last edited by NeoGen; 01-23-2017 at 12:52 AM.

  2. #22
    Join Date
    Sep 2010
    Location
    Leiden, the Netherlands
    Posts
    2,862
    Just when I passed the 250 million credits mark for the FreeDC Campaign at BU: 'New' problems at FreeDC to take care of

    Friday January 27th 2017.
    One of the SSD drives has failed completely and another is showing errors. I need to pull these drives, replace and rebuild the stats. Going to be a while.

    Update 3:30EST : Ordered 2xSamsung 850EVO 250Gb SSD's for overnight delivery.

    I'd say order six of those buggers and make a RAID-6 array
    (can already be done with four, but performance increases with the number of drives.
    In case there is no RAID-6 controller make it at least RAID 5).

    Even RAID 6 isn't the holy grail though
    Last edited by Dirk Broer; 01-27-2017 at 11:30 PM.

  3. #23
    Join Date
    Oct 2003
    Location
    North Little Rock, AR (USA)
    Posts
    8,148
    I just saw that error too

    Even if using only 2, I would buy a few more to have spares on hand. That would make the replacement and rebuilding much quicker.

  4. #24
    Join Date
    Jul 2003
    Location
    Sydney, Australia
    Posts
    5,145
    I feel sorry for bok as he has had so many problems with the hard drives on his stats computer(s). They seem to be a really weak link. I'll send him some $s for repairs.
    EDIT: Done I sent USD100
    Last edited by vaughan; 01-28-2017 at 06:49 AM. Reason: add edit

  5. #25
    Join Date
    Oct 2003
    Location
    North Little Rock, AR (USA)
    Posts
    8,148
    If he had a running tally of parts he needs, like an Amazon registry list or similar, I'd send him a drive or something.

    I also wonder if he can do a cost/benefit analysis of his setup and see if it would still be worth it to keep maintaining his stats servers locally or just move his databases and code to the cloud.

  6. #26
    Join Date
    Oct 2003
    Location
    North Little Rock, AR (USA)
    Posts
    8,148
    Hey Dave, I see you did something behind the scenes. The Wiki site is now online again.

  7. #27
    Join Date
    Sep 2010
    Location
    Leiden, the Netherlands
    Posts
    2,862
    Stats are up too, but Docking is still pulling its data from the old -no longer active- url, as Keith found out.
    His actual score -AMD User's highest- is twice as high as presented in our own stats! (32 million vs 16 million).
    Last edited by Dirk Broer; 02-20-2017 at 12:14 AM.

  8. #28
    Join Date
    Oct 2003
    Location
    North Little Rock, AR (USA)
    Posts
    8,148
    Hey Dave

    I saw the other day the forums were temporarily down for maintenance, but it was back up the next day when I checked again. Was that you working on the background?
    I see the Wiki is back up, but the main page is still not. Are you rebuilding that one?
    Also I think we have a problem with the security certificate on the Wiki page, if you open it in regular http it is saying that the wiki page "connection is not secure". If you open it with https then gives the following:
    amdusers.com uses an invalid security certificate.

    The certificate is only valid for the following names:
    *.asoshared.com, asoshared.com

    Error code: SSL_ERROR_BAD_CERT_DOMAIN

  9. #29
    Join Date
    Sep 2010
    Location
    Leiden, the Netherlands
    Posts
    2,862
    How's the test server doing? Lost a PSU here too, its system just never got up after the umpteenth Windows 10 update.

Page 3 of 3 FirstFirst 123

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •